Verification is currently underway for the maintenance items.
Posted Mar 19, 2025 - 21:21 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2025 - 21:00 AEDT
Scheduled
A SmartyGrants update is scheduled to be released between the times noted. SmartyGrants may be unavailable for periods during this time. You will receive a further notification advising when this has been completed.
Posted Mar 19, 2025 - 14:44 AEDT
This scheduled maintenance affected: Manage Site and Applicant Sites.