SmartyGrants issue being investigated
Incident Report for SmartyGrants
Resolved
This incident has now been resolved and SmartyGrants is fully operational.
Posted Jan 31, 2024 - 16:33 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 16:33 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 13:53 AEDT
Investigating
We have identified an issue with mailouts. Some mailouts are unable to be sent. We will continue to monitor and post any updates to this page.
Posted Jan 31, 2024 - 13:52 AEDT
This incident affected: Mailouts.