SmartyGrants issue being investigated
Incident Report for SmartyGrants
Resolved
This issue was resolved on 6 September. We continued to monitor, there have been no ongoing issues and this is now resolved.
Posted Sep 18, 2018 - 10:24 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2018 - 17:34 AEST
Investigating
We are currently investigating reported issues in relation to some system slowness. Specifically some users may experience issues with ‘Reviewing and Applying’ changes to a form that already has received submissions and downloading a snapshot report. We are working towards resolving the issue.
Posted Sep 06, 2018 - 10:32 AEST
This incident affected: Manage Site.