SmartyGrants issue being investigated
Incident Report for SmartyGrants
Resolved
The underlying cause of the issue has been identified and resolved.
Posted Dec 13, 2017 - 15:56 AEDT
Monitoring
SmartyGrants is now up and running. We will continue to monitor for any further disruptions.
Posted Dec 13, 2017 - 12:36 AEDT
Investigating
We are aware that SmartyGrants is currently experiencing issues. We are investigating the cause of the issue and will provide updates as necessary.
Posted Dec 13, 2017 - 12:31 AEDT